mooApp 1.4 and mooSocial core 3.1.4 Release

Dear All,

We are releasing mooSocial mobile apps new version 1.4 and mooSocial version 3.1.4.  The app 1.4  version includes a lot of improvements and addresses a lot of found bugs from previous version. The 3.1.4 just includes some small updates that we need to do to make it works with 1.4 version. If you don't want to upgrade mobile Apps or don't have mobile apps, please ignore this new release.
 
Please check here for full detailed of improvements and bug fixes included in the new version of both mobile apps and mooSocial core.
 
Below are some importance notes for the new versions:
 
  • New version is available to download at client area
  • All of paid plugins are compatible with mobile apps 1.4 and core 3.1.4 version.
  • All of plugins are supported openstreetmap api . Please download latest version of plugins at client area.
  • Mobile apps version 1.4 is only compatible with 3.1.4 version.
  • Paid themes: not compatible with 3.1.4 yet, we're upgrading them now and will keep you posted.
  • Customized theme: you need to upgrade to make it works with 3.1.4
  • DO NOT upgrade your live site until you have a full backup of your site’s files, database and have successfully performed a test upgrade on your development (test) site first.
 
To celebrate the Lunar New Year, we have an exciting offer for you, all of our products and services are running on huge discount of 20%.
 
Coupon code: lunarnewyear,  Expire on 31 January, 2020
 
We hope you will enjoy this new update as much as we’ve enjoyed baking it. Do let us know if you have any questions, comments or suggestions for this version below.
 
We do provide upgrading service for web and app. Please purchase the service here if you're interested
 
Regards,
mooSocial Team
Posted in Announcements on 01/24/20 at 09:53

Comments (3)

  • Mike
  • Adam Phillips
  • Mark
No login