mark

mark

  • Gender: Male
  • Born on: May 20

Album Photo

Recent Activities

  • mark
    What's going on with video loader plugin - when is the 2.6.1 version going to be released?
  • mark
    Anyone using the mobile apps? Right now I'm finding a couple of bugs on iPhone:

    1) the "swipe to go back" is unstable, most of the time it stops working

    2) the "swipe to go to profile is unstable it will freeze most of the time and you have to click on profile picture to unfreeze

    3) video posting crashes the app (assume as video loader isn't installed in this site)

    4) authentication is unstable sometimes I get the message that I need to login. Have to close the app and then relaunch to...  more
    • comment View all 3 comments
    • Kent Lam (mooSupport)
    • mark
  • mark
    I'm using the dark theme. If I wanted to change my logo to be 100px height, what should I be changing in the custom.css file?
    • comment View all 10 comments
    • mark
    • Nguyễn Duy Trung
  • mark
    Question of the day - how many members do you have in your Live Moosocial community?
  • mark
    Does anyone know if there is a way to organize groups by alphabet, rather than creation date? It would make groups easier for members to find.
  • mark
    what is the optimum size for group images? my images are getting cropped.
  • mark
    I'm running a 2 column layout and when i upload pictures (say from Instagram) I get a ton of whitespace either side. Similar to the below but worse (as it's 2 column) any tips on how to resolve / make it look better?
    • comment View all 6 comments
    • mark
    • Andree Bui
  • mark
    Anyone else had any trouble with the Admin console on 2.6.1?

    Every time I try to go to the plugin manager, it gets frozen and the links show Run Script ";" or Javascript ;;

    Extremely frustrating.

    I'm with Hostiso - so not sure if it is a host issue or release issue.
    • Mark
    • mark
  • mark
    another dumb question I'm afraid: I have the badges plugin - how do I "award" someone a badge
    • Mark
  • mark
    Any reason the same logo appears much smaller in the dark theme?
  • mark
    Anyone having problems with viewing the dark theme on a mobile device? I'm getting a number of pages not loading and the error msg "safari can open due to network connection". It's not my mobile connection as it's working fine for everything else. Trying to understand if it's a theme issue or a hosting issue???
  • mark