System PHP version

What php version should be used in version 3.1.2
 
I have not made any changes since Kent Lam (moosupport) did the upgrade
 
Can someone tell me what's going on
 
 
GeorgiosT Bronze badges on 07/12/19 at 01:21 in Server - hosting
5 Answer(s)
This is what I just understood with php 7.1 compatible
GeorgiosT Bronze badges on 07/12/19 at 05:25
moosocial does not work with php versions 7.2 and 7.3 by upgrading!
works only on new installations!
by and sometimes da erore internet obscured
Daniel Basic on 07/12/19 at 04:44
Changing to 7.2 php has been a problem

GeorgiosT Bronze badges on 07/12/19 at 02:33
Yes I know it needs 7.2 but I see that now it's PHP 5.6 I did not make these changes
 
He changed the system by itself, I do not understand what's going on
GeorgiosT Bronze badges on 07/12/19 at 02:15
You can use php7.2 with 3.1.2, if you have backup plugin, please make sure you download latest version of this plugin and upgrade it. 
Mark Gold badges on 07/12/19 at 01:45
Cookies on mooCommunity - Social Networking Script.
This site uses cookies to store your information on your computer.