Browse Questions

  • I can not figure out what's going on I've got the problem sometimes enough I would say, I do not have access to the site The message I'm seeing isHm. We have a problem finding the site.We can no...

    • 667 Views
    • 4 Answers
    • 0 Vote
    • 667remove_red_eye
    • 4check_circle
    • 0expand_less
    GeorgiosT Bronze badges on 01/04/19 at 23:27 in mooSocial features
  • Hi can comments be nested? Makes it easier to follow a conversation

    • 551 Views
    • 1 Answer
    • 0 Vote
    • 551remove_red_eye
    • 1check_circle
    • 0expand_less
    Jamez Frondeskias Basic on 01/11/19 at 11:09 in mooSocial features
  • Hello, Typically what size is best for uploading the logo in the admin panel? thanks :) Daniel

    • 1694 Views
    • 2 Answers
    • 0 Vote
    • 1694remove_red_eye
    • 2check_circle
    • 0expand_less
    Daniel Lawson Basic on 10/13/16 at 16:49 in mooSocial features
  • Problem sending emails to Yahoo from my site I have this problem and I do not know how to fix it, you can help me https://help.yahoo.com/kb/postmaster/SLN3434.html?guccounter=1 Many of my me...

    • 778 Views
    • 0 Answer
    • 0 Vote
    • 778remove_red_eye
    • 0check_circle
    • 0expand_less
    GeorgiosT Bronze badges on 01/24/19 at 01:42 in mooSocial features
  • I have a strange problem with the pages An example on the Privacy Policy page, while the texts are loaded correctly, once the page is saved there is a clutter See snapshots As it appears i...

    • 568 Views
    • 0 Answer
    • 0 Vote
    • 568remove_red_eye
    • 0check_circle
    • 0expand_less
    GeorgiosT Bronze badges on 01/28/19 at 00:29 in mooSocial features
  • What is the difference when selected Everyone Friends & Me Only Me

    • 551 Views
    • 4 Answers
    • 0 Vote
    • 551remove_red_eye
    • 4check_circle
    • 0expand_less
    GeorgiosT Bronze badges on 01/29/19 at 23:32 in mooSocial features
  • Is there a way for the admin user to receive an email when a new user signs up? I thought that this would be a pretty basic feature that would be included but I am not getting an email when a us...

    • 1341 Views
    • 2 Answers
    • 0 Vote
    • 1341remove_red_eye
    • 2check_circle
    • 0expand_less
    BRIAN SUPPLE Basic on 11/15/16 at 16:59 in mooSocial features
  • How can i stop the HTML code from showing under my pictures when i add them to the site via an HTML block?

    • 604 Views
    • 1 Answer
    • 0 Vote
    • 604remove_red_eye
    • 1check_circle
    • 0expand_less
    JERMAINE TILLER Basic on 01/31/19 at 10:33 in mooSocial features
  • Hello sir,I didnt get my answers and i dont understand what you mant by "close asit's duplication. let's discuss at other ticket.".I want to buy this product moosocial, i love its uniqueness and de...

    • 2232 Views
    • 4 Answers
    • 1 Vote
    • 2232remove_red_eye
    • 4check_circle
    • 1expand_less
    Oduntan Stephen Basic on 11/16/16 at 03:56 in mooSocial features
  • I followed all of the steps correctly for the YouTube api but I am still getting a red error. It doesn't say error but a red line shows at the bottom of the video box. Anyone else having this issue??

    • 548 Views
    • 2 Answers
    • 0 Vote
    • 548remove_red_eye
    • 2check_circle
    • 0expand_less
    Willie Frazier Basic on 11/17/16 at 06:16 in mooSocial features
Cookies on mooCommunity - Social Networking Script.
This site uses cookies to store your information on your computer.