[Coding] Plugins permissions issue

Hi all,
I just saw that some plugin can no longer adjust the permissions for all member groups.
Here are the concerned plugin:
and conversation and pages dont have icon class !
see the pictures, one with all the permissions ok and the other where it lacks options
Attached Images
Posted in v2.1.2 Bug Reports on 10/29/14 at 12:12
Comments (10)
Thanks for your report, This issue will fix on version 2.2.0
@mooRyan, Hi, as request, i add 3 news pics (with red anotations), I can not explain it better than that, 1,2,3,4 are the plugin who has this bug
Hi Michel, these issues should be solved in 2.1.5. Have you tried the new version yet?
"Your mooSocial is up to date! 2.1.5" so yes sir i made the upgrade, clean all cache in the browser and ftp.. try with different browser also, the bug is still present .
I installed the conversation plugin but what is the link supposed to be?
We are sorry about plugin system on 2.1.5 to make you confused . The conversion is a special plugin and it always works in case you don't active it .

I installed the conversation plugin but what is the link supposed to be?

Note : The problem is resolved on version 2.2.0 .
For my part, I confirm that this bug is resolved, I had not realized that when the group "Everyone" is checked, you must uncheck it to see appear the other groups, oupppss lol
No login
Login or register to post your comment
Cookies on mooCommunity - Social Networking Script.
This site uses cookies to store your information on your computer.